Przejdź do treści

Kompatybilne urządzenia

Do prawidłowego działania wymagane jest urządzenie z systemem Linux, posiadające moduł Bluetooth 4.0 i połączenie z internetem (np. poprzez Wi-Fi).

Obraz systemu

Kompatybilne urządzenia

rpi-zero-w Raspberry Pi Zero W (2017) rpi-zero-w Raspberry Pi Zero 2 W (2021) rpi-3b Raspberry Pi 3B (2016) rpi-4b Raspberry Pi 4B (2019) rpi-3a+ * Raspberry Pi 3A+ (2018) rpi-3b+ * Raspberry Pi 3B+ (2018)

* potwierdzono kompatybilność tylko na podstawie specyfikacji

Kompatybilne warunkowo

Aplikacja bramki nie zadziała dla domyślnej konfiguracji sprzętowej poniższych urządzeń. Po podłączeniu zewnętrznych adapterów Bluetooth i/lub Wi-Fi/Ethernet poprzez złącze USB można doprowadzić do kompatybilności, natomiast nie działamy aktywnie w tym kierunku w przypadku problemów. Prosimy o samodzielną weryfikację kompatybilności lub wybranie urządzenia z listy kompatybilnych.

rpi-zero Raspberry Pi Zero (2015) rpi-1a+ * Raspberry Pi 1A+ (2014) rpi-1b+ * Raspberry Pi 1B+ (2014) rpi-2b * Raspberry Pi 2B (2015)

* potwierdzono kompatybilność tylko na podstawie specyfikacji

Niekompatybilne urządzenia

Przetestowano lub ustalono na podstawie specyfikacji, że aplikacja bramki nie będzie działać prawidłowo na poniższych urządzeniach.

rpi-pico Raspberry Pi Pico (2021)

Pakiet instalacyjny

Przetestowano działanie aplikacji na popularnych dystrybucjach systemu Linux: Ubuntu, Arch Linux. Prosimy o kontakt w razie chęci instalacji aplikacji na innych dystrybucjach (wymagany jest odrębny pakiet instalacyjny). W razie możliwości, dostarczymy odpowiedni pakiet instalacyjny.

Uwaga: Nowe wersje aplikacji dostarczamy w pierwszej kolejności na system Raspberry Pi OS. Nie rozwiązujemy jednostkowych problemów kompatybilności dla specyficznych wersji systemów operacyjnych.

A jeśli mam inne urządzenie?

Skontaktuj się z nami aby ustalić czy Twoje urządzenie będzie kompatybilne.

System Windows jest niekompatybilny

Aplikacja bramki nie zadziała na systemie Windows (w tym Windows 10 IoT). Nie planujemy zapewnić kompatybilności z tym systemem.


Ostatnia aktualizacja: 2022-05-14